I can't find "Full Width".

Home Forums Vozx – Multipurpose WordPress Theme I can't find "Full Width".

This topic contains 6 replies, has 2 voices, and was last updated by  ab-themes 2 years, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17937

    mikseonmi
    Participant

    I want “Full Width” layout on page.
    So I was setting “Default Template” and “No Sidebar”, “No Container”. But It did not function properly.
    Why is that? T.T Please help me.

    #17940

    ab-themes
    Keymaster

    Hello,

    when you edit your page, on the right side you can see “Page Attributes” box. Click on Template (always when you add new page it is set on Default template) and select “Front Page – Revolution Slider Fullwidth” (example screenshot in attachment).

    Cheers

    #17943

    mikseonmi
    Participant

    But what if I don’t want “Revolution Slider” appearing? I have “default” option only.
    Thanks for helping me. I really appreciate it. :-)

    #17945

    mikseonmi
    Participant

    Can I ask you to do one more thing?

    I want the same thing. >> https://magnior.com/forums/topic/footer-menu/#post-17890
    This issue was change footer style like a “Salamat theme”.

    I’m using “VOZX theme” now.
    How can I change the footer? (Especially “footer-copyright”)

    Thank you.

    #17951

    ab-themes
    Keymaster

    Hi,

    to do as your wish, we need your WordPress and FTP credentials so we can access your backend and your files.

    Please send us that in a private field so we can help you.

    Regards

    #17961

    mikseonmi
    Participant

    Hi!
    I see. send it in a private field.

    So, What can I do make the none slider “Full-width”?

    I’m really happy with your theme.
    Thanks for a great, simple, clear theme! :thumb:

    #17971

    ab-themes
    Keymaster

    Hi,

    please open your page-front-page-revolution-slider-fullwidth.php file
    (you can find it here \wp-content\themes\vozx\page-front-page-revolution-slider-fullwidth.php)

    and delete all code from line 12 to line 25.

    That would be this code:

    <?php get_template_part('partials/header_menu');?>
    
    <section id="ABdev_main_slider">
    	<?php
    	if( isset( $values['revslider_alias'][0]) && $values['revslider_alias'][0] != '' ){
    		if(function_exists('putRevSlider')){
    			putRevSlider( $values['revslider_alias'][0] );
    		}
    	}
    	else{
    		_e('You did not select any slider in <i>Front Page Options</i> metabox.', 'ABdev_vozx');
    	}
    	?>
    </section>

    After that go to Plugins in your Dashboard and deactivated Revolution slider plugin. Now should all works fine.

    Kind regards

    • This reply was modified 2 years, 10 months ago by  ab-themes.
Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Vozx – Multipurpose WordPress Theme’ is closed to new topics and replies.